Have questions? Visit https://www.reddit.com/r/SNPedia

Server status

From SNPedia

Reminder MediaWiki::Bot must be upgraded to 3.2.6 for login to work correctly and to solve performance problems for those accessing SNPedia with scripts.